

<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>Photos: Gladie / Nice Going at The Baby G, Toronto 03/08 | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/article/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08"/>
  <link rel="amphtml" href="https://www.punknews.org/amp/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08"/>
  <meta name="description" content="Philadelphia's Gladie recently visited Toronto to play a show in support of their newly released full-length Safe Sins. The band, which features former Cayetana lead Augusta Koch, played with support from Toronto's Nice Going. Our photographer Stephen McGill was there to catch both sets. You can ch..."/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="Photos: Gladie / Nice Going at The Baby G, Toronto 03/08"/>
  <meta property="twitter:title" content="Photos: Gladie / Nice Going at The Baby G, Toronto 03/08"/>
  <meta property="og:url" content="https://www.punknews.org/article/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08"/>
  <meta property="twitter:url" content="https://www.punknews.org/article/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08"/>
<meta property="og:description" content="Philadelphia's Gladie recently visited Toronto to play a show in support of their newly released full-length Safe Sins. The band, which features former Cayetana lead Augusta Koch, played with support from Toronto's Nice Going. Our photographer Stephen McGill was there to catch both sets. You can ch..."/>
<meta property="twitter:description" content="Philadelphia's Gladie recently visited Toronto to play a show in support of their newly released full-length Safe Sins. The band, which features former Cayetana lead Augusta Koch, played with support from Toronto's Nice Going. Our photographer Stephen McGill was there to catch both sets. You can ch..."/>
  <meta property="og:image" content="https://static.punknews.org/images/frontpage/fp-1583944624.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/frontpage/fp-1583944624.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Photos: Gladie / Nice Going at The Baby G, Toronto 03/08",
      "datePublished": "2020-03-11T14:30:01-04:00",
        "dateModified": "2020-03-12T06:46:18-04:00",
      "author": {
          "@type": "Person",
          "name": "Adam White"
        },
      "copyrightHolder": {
          "@type": "Organization",
          "name": "Punknews.org"
      },
      "copyrightYear": "1999-2020",
      "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
      "image": {
        "@type": "ImageObject",
        "url": "/images/frontpage/fp-1583944624.jpg",
        "height": 600,
          "width": 400
      }
    }
  </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/article/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 1f186f1cadcaf15de6a3b9727d225ca80882be95 1584010273',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class=""><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<li><a href="/?my=stories">My News</a></li>
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li>
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article class="grid-100" data-atype="0" data-sid="72121"><div class="article-box grid-parent stickem-container">
<div class="apage mobile-grid-100 grid-parent grid-100"><h1><a href="/article/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08">Photos: Gladie / Nice Going at The Baby G, Toronto 03/08</a></h1></div><div class="grid-65 mobile-push-100"><section data-src="#hometext" class="apage grid-parent hometext"><a href="/article/72121/photos-gladie-nice-going-at-the-baby-g-toronto-03-08"><img alt="Photos: Gladie / Nice Going at The Baby G, Toronto 03/08" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="600" height="400" viewBox="0 0 600 400"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/frontpage/fp-1583944624.jpg" data-srcset="https://static.punknews.org/images/frontpage/fp-1583944624.jpg 1x, " data-aspectratio="600/400" width="600" height="400" class="articleimage lazyload blur-up" data-sizes="auto"/></a><div class="grid-100 tablet-grid-0 mobile-grid-100 ops">by <a rel="author" href="/users/adam"><i class="fa fa-user-plus"></i>Adam White</a> <time datetime="2020-03-11 14:30:01">16 hours ago</time></div><p> Philadelphia's <a>Gladie</a> recently visited Toronto to play a show in support of their newly released full-length <i>Safe Sins</i>. The band, which features former <a href="/bands/cayetana">Cayetana</a> lead Augusta Koch, played with support from Toronto's <a href="https://nicegoing.bandcamp.com/">Nice Going</a>. Our photographer <a href="https://www.flickr.com/photos/smcgillphotography">Stephen McGill</a> was there to catch both sets. You can check out his photos below.</p></section><section class="bodytext " data-src="#bodytext"><p>(No script? View on <a href="https://www.flickr.com/photos/164074365@N03/albums/72157713417134368">Flickr</a>)</p><div id="flickrembed"> </div><p> Powered by <a href="https://flickrembed.com">flickr embed</a>. </p><script src='https://flickrembed.com/embed_v2.js.php?source=flickr&layout=responsive&input=www.flickr.com/photos/164074365@N03/albums/72157713417134368&sort=0&by=album&theme=tiles_justified&scale=fit&limit=35&skin=default&autoplay=true'> </script><h2>About the Photographer</h2><p>Stephen McGill has probably seen that band. Over 10 years as a live music photographer and over thousands of shows he's made a habit of trying to find the new and exciting, the confrontational, and the interesting. You can find more of his work at <a href="https://www.flickr.com/photos/smcgillphotography">https://www.flickr.com/photos/smcgillphotography</a>.</p></section></div><div id="stickframe" class="grid-35 mobile-grid-100 mobile-pull-100"><div class="stickem"><div id="div-gpt-ad-1440799965676-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440799965676-0")})</script></div><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=Photos%3A+Gladie+%2F+Nice+Going+at+The+Baby+G%2C+Toronto+03%2F08&amp;url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F72121%2Fphotos-gladie-nice-going-at-the-baby-g-toronto-03-08&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Farticle%2F72121%2Fphotos-gladie-nice-going-at-the-baby-g-toronto-03-08" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F72121%2Fphotos-gladie-nice-going-at-the-baby-g-toronto-03-08&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Ffrontpage%2Ffp-1583944624.jpg&amp;description=Photos%3A+Gladie+%2F+Nice+Going+at+The+Baby+G%2C+Toronto+03%2F08" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F72121%2Fphotos-gladie-nice-going-at-the-baby-g-toronto-03-08&amp;name=Photos%3A+Gladie+%2F+Nice+Going+at+The+Baby+G%2C+Toronto+03%2F08&amp;description=Philadelphia%27s+Gladie+recently+visited+Toronto+to+play+a+show+in+support+of+their+newly+released+full-length+Safe+Sins.+The+band%2C+which+features+former+Cayetana+lead+Augusta+Koch%2C+played+with+support+from+Toronto%27s+Nice+Going.+Our+photographer+Stephen+McGill+was+there+to+catch+both+sets.+You+can+ch..." class="tbr"><b></b></a></div><div id="div-gpt-ad-1442923783286-0" 120x240.html><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1442923783286-0")})</script></div></div></div>
</div>
</article><a rel="prev" href="/article/72120"><div class="nocontent grid-50 mobile-grid-100 prev storynav"><h2>Previous Story</h2><span rel="prev"> Single Mothers to release deluxe version of "Through A Wall"</span></div></a><a rel="next" href="/article/72122"><div class="grid-50 mobile-grid-100 next storynav"><h2>Next Story</h2><i class="fa fa-globe"></i>Tours:  Jimmy Eat World announce North American tour</div></a><div class="relates"><ul><li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/features/fp-1583944624.jpg);background-size: cover"><a href="/article/72121"><h1>Photos: Gladie / Nice Going at The Baby G, Toronto 03/08</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/cayetana-1392062349.jpg);background-size: cover"><a href="/article/71052"><h1>Augusta Koch, Brittany Luna, Max Stern, Tim Hause, more to play 'London Calling' show</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/sheenaanikaandaugusta-1557151538.jpg);background-size: cover"><a href="/article/69754"><h1>Sheena Ozzella (Lemuria), Anika Pyle (Chumped), Augusta Koch (Cayetana) form new band</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/cayetana-1392062349.jpg);background-size: cover"><a href="/article/69629"><h1>Cayetana announce final three shows and hiatus</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/features/fp-1550251070.jpg);background-size: cover"><a href="/article/69179"><h1>Tom May of The Menzingers starts Future Friday</h1></a></li>
</ul></div><div id="disqus_thread"></div>
</div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2020 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

