


<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>The Starting Line - Live at Studio 4 | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/review/17441/the-starting-line-live-at-studio-4"/>
  <meta name="description" content="Philly&rsquo;s The Starting Line performed a third live stream of their catalogue at Studio 4, completing the full album revisits of 2005&rsquo;s Based on a True Story, and 2007&rsquo;s Direction. For the final stream, the band referred to the airing as a &ldquo;best of,&rdquo; but they exceeded that swimmingly.   ..."/>
  <link rel="amphtml" href="https://www.punknews.org/amp/review/17441/the-starting-line-live-at-studio-4"/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="The Starting Line - Live at Studio 4"/>
  <meta property="twitter:title" content="The Starting Line - Live at Studio 4"/>
  <meta property="og:url" content="https://www.punknews.org/review/17441/the-starting-line-live-at-studio-4"/>
  <meta property="twitter:url" content="https://www.punknews.org/review/17441/the-starting-line-live-at-studio-4"/>
<meta property="og:type" content="album"/>
<meta property="og:description" content="Philly&rsquo;s The Starting Line performed a third live stream of their catalogue at Studio 4, completing the full album revisits of 2005&rsquo;s Based on a True Story, and 2007&rsquo;s Direction. For the final stream, the band referred to the airing as a &ldquo;best of,&rdquo; but they exceeded that swimmingly.   ..."/>
<meta property="twitter:description" content="Philly&rsquo;s The Starting Line performed a third live stream of their catalogue at Studio 4, completing the full album revisits of 2005&rsquo;s Based on a True Story, and 2007&rsquo;s Direction. For the final stream, the band referred to the airing as a &ldquo;best of,&rdquo; but they exceeded that swimmingly.   ..."/>
  <meta property="og:image" content="https://static.punknews.org/images/covers/the-starting-line-live-at-studio-4.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/covers/the-starting-line-live-at-studio-4.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Review",
        "itemReviewed": {
          "@type": "MusicAlbum",
          "byArtist": {
             "@type": "MusicGroup",
            "name": "The Starting Line"
          },
          "name": "Live at Studio 4"
        },
        "reviewRating": {
          "@type": "Rating",
          "ratingValue": "9",
          "bestRating": "10",
          "worstRating": "1"

        },
         "author": {
          "@type": "Person",
          "name": "Mike Elfers"
        },
        "headline": "The Starting Line - Live at Studio 4",
        "datePublished": "2021-02-05T00:00:00-05:00",
        "copyrightHolder": {
            "@type": "Organization",
            "name": "Punknews.org"
        },
        "copyrightYear": "1999-2021",
        "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.punknews.org/images/covers/large/the-starting-line-live-at-studio-4.jpg",
          "height": 600,
          "width": 600
        }
      }
    </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/review/17441/the-starting-line-live-at-studio-4",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 ab32839fbf2bd77e3d35ba6caa706408679dfeee 1612600478',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class="albumreview"><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<li><a href="/?my=stories">My News</a></li>
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li>
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article data-atype="1" data-sid="17441"><div  id="c"><div class="grid-100"><div class="grid-30 review-meta mobile-grid-100"><div><img alt="The Starting Line - Live at Studio 4 (Cover Artwork)" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="200" height="200" viewBox="0 0 200 200"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/covers/the-starting-line-live-at-studio-4.jpg" data-srcset="https://static.punknews.org/images/covers/the-starting-line-live-at-studio-4.jpg 1x, https://static.punknews.org/images/covers/large/the-starting-line-live-at-studio-4.jpg 2x" data-aspectratio="200/200" width="200" height="200"  class="albcover lazyload blur-up" data-sizes="auto"/></div><h1><a href="/bands/thestartingline">The Starting Line</a> </h1><h2>Live at Studio 4 (2021)</h2><h3>Live Stream</h3><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=The+Starting+Line%3A+Live+at+Studio+4+%28Review%29&amp;url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17441%2Fthe-starting-line-live-at-studio-4&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Freview%2F17441%2Fthe-starting-line-live-at-studio-4" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17441%2Fthe-starting-line-live-at-studio-4&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Fcovers%2Fthe-starting-line-live-at-studio-4.jpg&amp;description=The+Starting+Line%3A+Live+at+Studio+4+%28Review%29" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17441%2Fthe-starting-line-live-at-studio-4&amp;name=The+Starting+Line%3A+Live+at+Studio+4+%28Review%29&amp;description=Philly%26rsquo%3Bs+The+Starting+Line+performed+a+third+live+stream+of+their+catalogue+at+Studio+4%2C+completing+the+full+album+revisits+of+2005%26rsquo%3Bs+Based+on+a+True+Story%2C+and+2007%26rsquo%3Bs+Direction.+For+the+final+stream%2C+the+band+referred+to+the+airing+as+a+%26ldquo%3Bbest+of%2C%26rdquo%3B+but+they+exceeded+that+swimmingly.%0D+%0D+%0D+%0D..." class="tbr"><b></b></a></div><label>Reviewer</label> <span itemprop="reviewer"><a rel="author" href="/users/mikeoldcrap#myreviews">Mike Elfers</a></span>  <br/><time datetime="2021-02-05">February 5th 2021</time><div><label>Reviewer Rating</label> <span><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-half-empty"></i></span></div><label><a href="/login">Login to Rate</a></label></div><div class="grid-70 reviewtext"><p>Philly’s The Starting Line performed a third live stream of their catalogue at Studio 4, completing the full album revisits of 2005’s <i>Based on a True Story</i>, and 2007’s <i>Direction.</i> For the final stream, the band referred to the airing as a “best of,” but they exceeded that swimmingly.<br/>

<br/>

The five-piece was incredibly methodical in the previous full album play-throughs, especially in barely touching that material for their final hoorah. The band played one song from each of them right at the end, leaving the rest of the set to honor the groups most popular record in 2002’s <i style="font-size: 0.9375rem;">Say It Like You Mean It,</i> and fill the empty space with a fanboy’s dream of new and rare material.<br/>

<br/>

TSL dives right in with “Up And Go,” from the 2002 release, and grazes randomly through a third of the album with the same crisp, sonic quality of the other streams. The set fast-forwards 12 years with “Luck” from 2016’s <i style="font-size: 0.9375rem;">Anyways</i> extended play, before smashing back into the first album. This ideology repeats, as the <i style="font-size: 0.9375rem;">Say It Like You Mean It</i> showcase crashes into “Quitter,” and the title track from the newer EP. The increase of enthusiasm when jamming the three <i style="font-size: 0.9375rem;">Anyways</i> songs is slight, but apparent enough to smile about.<br/>

<br/>

This is when the first fanboy audible is called, as bassist/singer Kenny Vasoli rests his bass guitar down to walk to a corner of the room where an acoustic, and a four-track await. He proceeds to play “Make Yourself At Home” and “The Night Life” from 2003’s acoustic <i style="font-size: 0.9375rem;">The Make Yourself At Home EP</i>, complete with drum machine, compliments of the four-track, and some excellent additional guitar leads from Mike Golla.<br/>

<br/>

There is a humbled mood floating in the studio as the other members return to chip more songs off of <i style="font-size: 0.9375rem;">Say It Like You Mean It</i>, and even older tune “Greg’s Last Day.” It is the completion of their “final” number “Best of Me” that breathes not only a celebration of friends revisiting nearly their entire discography, but a thank you to any person at home, hoping to hear “that one deep cut.”<br/>

<br/>

The “noncore,” (Vasoli dogs on the general concept of encores,) takes that idea to the max, performing the unreleased fully-rejected-by-label gem “Classic Jazz,” and as you would imagine the song, written in 2005, would fit nicely with the band’s newer discography. This streaming series is at the top of the Starting Lines achievements, and if you weren’t able to check it out, I hope they plan on releasing the audio. Great watch.
<br/><br/></div></div><div class="grid-100"><a rel="prev" href="/review/17440"><div class="nocontent grid-50 prev storynav"><h2>Previous Review</h2><span>Sweet Soul: <i>So Far No Further</i></span></div></a><a href="/reviews/"><div class="hide-on-mobile grid-50 storynav next"><h2><i class="fa fa-star-half-o"></i></h2><span>Go to the review index</span></div></a></div></div></article><div id="disqus_thread"></div></div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2021 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

