

<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>Interviews: The Saturday Afternoon Movie: 'Two Worlds' by Andy Lefton | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/article/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton"/>
  <link rel="amphtml" href="https://www.punknews.org/amp/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton"/>
  <meta name="description" content="Welcome back to the Punknews Saturday afternoon movie! Today we are thrilled to show Two Worlds by Andy Lefton of War//Plague!  In War//Plague, Lefton grinds out nasty, mean as hell crusty riffs. But, as a digital animator, Lefton's view is decidedly more hopefull. Often drawing from Speilberg, L..."/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="Interviews: The Saturday Afternoon Movie: 'Two Worlds' by Andy Lefton"/>
  <meta property="twitter:title" content="Interviews: The Saturday Afternoon Movie: 'Two Worlds' by Andy Lefton"/>
  <meta property="og:url" content="https://www.punknews.org/article/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton"/>
  <meta property="twitter:url" content="https://www.punknews.org/article/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton"/>
<meta property="og:description" content="Welcome back to the Punknews Saturday afternoon movie! Today we are thrilled to show Two Worlds by Andy Lefton of War//Plague!  In War//Plague, Lefton grinds out nasty, mean as hell crusty riffs. But, as a digital animator, Lefton's view is decidedly more hopefull. Often drawing from Speilberg, L..."/>
<meta property="twitter:description" content="Welcome back to the Punknews Saturday afternoon movie! Today we are thrilled to show Two Worlds by Andy Lefton of War//Plague!  In War//Plague, Lefton grinds out nasty, mean as hell crusty riffs. But, as a digital animator, Lefton's view is decidedly more hopefull. Often drawing from Speilberg, L..."/>
  <meta property="og:image" content="https://static.punknews.org/images/frontpage/fp-1582340547.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/frontpage/fp-1582340547.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "The Saturday Afternoon Movie: 'Two Worlds' by Andy Lefton",
      "datePublished": "2020-02-22T12:00:01-05:00",
        "dateModified": "2020-02-22T18:39:07-05:00",
      "author": {
          "@type": "Person",
          "name": "John Gentile"
        },
      "copyrightHolder": {
          "@type": "Organization",
          "name": "Punknews.org"
      },
      "copyrightYear": "1999-2020",
      "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
      "image": {
        "@type": "ImageObject",
        "url": "/images/frontpage/fp-1582340547.jpg",
        "height": 600,
          "width": 400
      }
    }
  </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/article/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 a730a73a4e0db2fefb60803c43e751f1668c0f7e 1582415219',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class=""><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<li><a href="/?my=stories">My News</a></li>
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li>
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article class="grid-100" data-atype="0" data-sid="71974"><div class="article-box grid-parent stickem-container">
<div class="apage mobile-grid-100 grid-parent grid-100"><h1><a href="/article/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton">The Saturday Afternoon Movie: 'Two Worlds' by Andy Lefton</a></h1></div><div class="grid-65 mobile-push-100"><section data-src="#hometext" class="apage grid-parent hometext"><a href="/article/71974/interviews-the-saturday-afternoon-movie-two-worlds-by-andy-lefton"><img alt="The Saturday Afternoon Movie: 'Two Worlds' by Andy Lefton" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="600" height="400" viewBox="0 0 600 400"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/frontpage/fp-1582340547.jpg" data-srcset="https://static.punknews.org/images/frontpage/fp-1582340547.jpg 1x, " data-aspectratio="600/400" width="600" height="400" class="articleimage lazyload blur-up" data-sizes="auto"/></a><div class="grid-100 tablet-grid-0 mobile-grid-100 ops">by <a rel="author" href="/users/johngentile"><i class="fa fa-user-plus"></i>John Gentile</a> <a href="/interviews"><i class="fa fa-microphone"></i>Interviews</a> <time datetime="2020-02-22 12:00:01">7 hours ago</time></div><p> Welcome back to the Punknews Saturday afternoon movie! Today we are thrilled to show <i>Two Worlds</i> by Andy Lefton of <a>War//Plague</a>!</p><p> In War//Plague, Lefton grinds out nasty, mean as hell crusty riffs. But, as a digital animator, Lefton's view is decidedly more hopefull. Often drawing from Speilberg, Lucas, and Henson, Andy makes films that scare as much as they delight, and are at once dark and optimistic. </p><p> <i>Two Worlds</i>, starts off with a robot crashing his ship and then follows the little guy as he tries to recover from the crash&hellip; but will he meet friend or foe in his new home, an uncharted wasteland? Watch the short film below to find out, and stick around for a short interview with Lefton himself! You can also <a href-"https://www.artstation.com/andylefton">check out Andy's other works here!</a></p></section><section class="bodytext interviews" data-src="#bodytext"><iframe src="https://player.vimeo.com/video/124954919" width="640" height="360" allow="autoplay; fullscreen" allowfullscreen></iframe><p> <a href="https://vimeo.com/124954919">Two Worlds - 3D animated short film</a> from <a href="https://vimeo.com/user959256">Andy Lefton</a> on <a href="https://vimeo.com">Vimeo</a>.</p><p> <b>How did you get started in digital animation?</b> Like any directionless punk rocker, I knew I wanted to do something as I was bored with where life was going and needed a new challenge. I’ve always been a huge fan of science fiction and was always drawn to that sort of environment and other worldly content. </p><p> I was living in Colorado at the time and started taking general college courses to get the ball rolling for whatever path was ahead. I wasn’t aware of CG or anything related to computers and at the time traditional art was way out of my league, but always had a creative urge to do something outside of music. Being a freakish Star Wars nerd, I knew I wanted to do something that involved visual effects, etc but didn’t know where to start. </p><p> Around 1999, Colorado became boring and monotonous for me so I bailed and moved to Minneapolis where my two primary goals were to play music and get into college. After doing some research and trying to find my path, I jumped into a Media Production course that led me to where I am now. The curriculum offered a 3D animation class and that is where it all began. I suddenly found myself completely engaged with this creative outlet and spent every waking moment in the school labs from 7am till 9pm for two years straight. </p><p> <b>Let's talk about the importance of star wars in your life/artistic development.</b> The story behind the original trilogy had a massive impact on me growing up, as it did for many others. A bit of a personal back story to it as my Dad took me to see it back in ‘77 for the first nights premiere in California prior to my parents divorce and it was just a time that I’ll never forget, and that experience changed the trajectory of my life. </p><p> The story of good vs evil isn’t new, but the visual content and how the story was told through the imagination was so potent to me, that it absolutely contributed to where I am now. Back then, the story of Star Wars was untouchable, a sacred cow that defined a generation. I personally feel that the imagination is one the most important elements we have in our lives and without it, you’re pretty much dead inside. </p><p> <b>One of the main themes of two worlds is desolation. What drew you to that theme?</b> There’s something about isolation and the will to survive that fascinates me. Outside of science fiction, post-apocalyptic film is big on my list. Films like The Road, Mad Max, The Quiet Earth, etc just draw me in and really gets my mind rolling. Even films like Castaway are fantastic because you find a way to use your imagination in order to survive. </p><p> So I can say that particular element is something that attracted me to creating Two Worlds. The idea behind that film came to me while I was in my first year of college, and was actually a student film before I later revamped the story as my experience was a bit more honed. </p><p> The idea of having a diverse range of characters working together in isolation to find a means of survival was pretty attractive to me. So around 2010 (ten years after the student film version) I began pre-production on Two Worlds and worked on it when time permitted. That took approximately 5 years and completed the film in April of 2015. A lot of changes happened throughout production from storyboards to character design. The film definitely has a tip of the hat to Star Wars and even used a familiar screen wipe for one of the transitions. </p><p> <b>Is there a connection between punk rock and digital animation? Maybe there is none?</b> Punk and storytelling go hand in hand, it’s what tells the narrative about what’s happening in the world and how we can find solutions to make it better outside of the shallow and toxic culture that reeks throughout the current political climate. As for the direct correlation between the CG world and punk rock? I wouldn’t tie those two together closely as we need to keep an eye on that “Cybergod”! It’s a creative outlet, so that aspect can come into the punk world if a message can be visually relayed. </p><p> Punk was a catalyst for me to do something with my future, make things better for ourselves and strive to work in a strong community that helps build the world. Punk for me was never about “no future”, It was the opposite. It’s about creating a stronger idea and working together, and that has a ripple effect. </p><p> <b>War//plague often deals with gory, distressing issues. But, Two Worlds has fairly cute characters and a message of hope. Do you use different mediums to channel different aspects of your own personality?</b> Well, gory isn’t the word I’d use for what we speak of. Our narrative is around the horrors of the world and through our will, we can make things better. Not on a global scale, but through diversity and community. Our theme is dark, but that’s the point. It’s an education through anger and that’s what punk is about for us. </p><p> As for Two Worlds, maybe I have a soft spot somewhere [laughs] There’s something about grimy and corrosive environments that drive me to create a story. I look at environments that feel misanthropic and that feeds my need to write a story around it. It’s coming out on top from a desolate situation created by a force out of our control. </p><p> Animation started out as my main medium to work in, but over the years I’ve really dug deep into illustration and getting a strong message across though potent visuals. That’s led me to do album art for legendary bands that I never in a million years thought I would have the honor to work with. I’m also looking into working with live action film making, it’s a field I’ve always wanted to work in.</p><p> Creating in this realm helps me deal with the resentment I have towards the powers that dictate our lives. It’s a deep-rooted feeling that creates a fierce rage inside. Doing art based around this is very cathartic for me and is good therapy behind the idea that our very world can be easily destroyed (and is being destroyed) by a few hands. </p><p> <b>What are you working on now?</b> I’m currently working on two screen plays and hope to implement them in the near future. </p><p> <b>Lastly, let's talk about how awesome Max Rebo is.</b> Max Rebo is a legend. An obvious contribution to Star Wars, that if left out of the story, we’d have no song to loop in our heads for eons. </p><iframe style="border: 0; width: 100%; height: auto;" src="//bandcamp.com/EmbeddedPlayer/album=2192112701/size=large/bgcol=fafafa/linkcol=486591/tracklist=false/artwork=small/transparent=true/" seamless> <a href="http://warplaguepunx.bandcamp.com/album/into-the-depths">Into The Depths by WAR//PLAGUE</a></iframe></section></div><div id="stickframe" class="grid-35 mobile-grid-100 mobile-pull-100"><div class="stickem"><div id="div-gpt-ad-1440799965676-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440799965676-0")})</script></div><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=The+Saturday+Afternoon+Movie%3A+%27Two+Worlds%27+by+Andy+Lefton&amp;url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F71974%2Fthe-saturday-afternoon-movie-two-worlds-by-andy-lefton&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Farticle%2F71974%2Fthe-saturday-afternoon-movie-two-worlds-by-andy-lefton" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F71974%2Fthe-saturday-afternoon-movie-two-worlds-by-andy-lefton&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Ffrontpage%2Ffp-1582340547.jpg&amp;description=The+Saturday+Afternoon+Movie%3A+%27Two+Worlds%27+by+Andy+Lefton" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F71974%2Fthe-saturday-afternoon-movie-two-worlds-by-andy-lefton&amp;name=The+Saturday+Afternoon+Movie%3A+%27Two+Worlds%27+by+Andy+Lefton&amp;description=Welcome+back+to+the+Punknews+Saturday+afternoon+movie%21+Today+we+are+thrilled+to+show+Two+Worlds+by+Andy+Lefton+of+War%2F%2FPlague%21%0D+%0D+In+War%2F%2FPlague%2C+Lefton+grinds+out+nasty%2C+mean+as+hell+crusty+riffs.+But%2C+as+a+digital+animator%2C+Lefton%27s+view+is+decidedly+more+hopefull.+Often+drawing+from+Speilberg%2C+L..." class="tbr"><b></b></a></div><div id="div-gpt-ad-1442923783286-0" 120x240.html><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1442923783286-0")})</script></div></div></div>
</div>
</article><a rel="prev" href="/article/71973"><div class="nocontent grid-50 mobile-grid-100 prev storynav"><h2>Previous Story</h2><span rel="prev"><i class="fa fa-headphones"></i>Music:  John K. Samson releases protest song in support of Winnipeg's Millennium Library</span></div></a><a href="/"><div class="hide-on-mobile grid-50 storynav next"><h2><i class="fa fa-home"></i></h2>Go to the home page</div></a><div id="disqus_thread"></div>
</div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2020 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

