

<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>Tours: Cluttered announce Canadian shows | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/article/77424/tours-cluttered-announce-canadian-shows"/>
  <link rel="amphtml" href="https://www.punknews.org/amp/77424/tours-cluttered-announce-canadian-shows"/>
  <meta name="description" content="Cluttered have announced tour dates for this spring and summer. The band released their Enemy Us split with Talk Show Host earlier this month and released The First Pandemic in 2021. Check out the dates below...."/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="Tours: Cluttered announce Canadian shows"/>
  <meta property="twitter:title" content="Tours: Cluttered announce Canadian shows"/>
  <meta property="og:url" content="https://www.punknews.org/article/77424/tours-cluttered-announce-canadian-shows"/>
  <meta property="twitter:url" content="https://www.punknews.org/article/77424/tours-cluttered-announce-canadian-shows"/>
<meta property="og:description" content="Cluttered have announced tour dates for this spring and summer. The band released their Enemy Us split with Talk Show Host earlier this month and released The First Pandemic in 2021. Check out the dates below...."/>
<meta property="twitter:description" content="Cluttered have announced tour dates for this spring and summer. The band released their Enemy Us split with Talk Show Host earlier this month and released The First Pandemic in 2021. Check out the dates below...."/>
  <meta property="og:image" content="https://static.punknews.org/images/bands/cluttered-1649867356.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/bands/cluttered-1649867356.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-M6SSC1S5D8"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-M6SSC1S5D8');</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Cluttered announce Canadian shows",
      "datePublished": "2022-05-19T09:00:01-04:00",
        "dateModified": "2022-05-19T11:27:43-04:00",
      "author": {
          "@type": "Person",
          "name": "Em Moore"
        },
      "copyrightHolder": {
          "@type": "Organization",
          "name": "Punknews.org"
      },
      "copyrightYear": "1999-2022",
      "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
      "image": {
        "@type": "ImageObject",
        "url": "https://static.punknews.org/images/bands/cluttered-1649867356.jpg",
        "height": 600,
          "width": 400
      }
    }
  </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/article/77424/tours-cluttered-announce-canadian-shows",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 b657fe61242e6f7b69020eaaa58867fe05177e1d 1652974202',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class=""><div id="site-wrapper"><div id="site-canvas">
<div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<!-- li><a href="/?my=stories">My News</a></li -->
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<!--<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li> -->
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article class="grid-100" data-atype="0" data-sid="77424"><div class="article-box grid-parent stickem-container">
<div class="apage mobile-grid-100 grid-parent grid-100"><h1><a href="/article/77424/tours-cluttered-announce-canadian-shows">Cluttered announce Canadian shows</a></h1></div><div class="grid-65 mobile-push-100"><section data-src="#hometext" class="apage grid-parent hometext"><a href="/article/77424/tours-cluttered-announce-canadian-shows"><img alt="Cluttered" src='data:image/svg+xml;base64,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' data-src="https://static.punknews.org/images/bands/cluttered-1649867356.jpg" data-srcset="https://static.punknews.org/images/bands/cluttered-1649867356.jpg 1x, https://static.punknews.org/images/bands/cluttered-1649867356.jpg 2x" data-aspectratio="600/400" width="600" height="400" class="articleimage lazyload blur-up" data-sizes="auto"/></a><div class="grid-100 tablet-grid-0 mobile-grid-100 ops">by <a rel="author" href="/users/emmoore"><i class="fa fa-user-plus"></i>Em Moore</a> <a href="/tours"><i class="fa fa-globe"></i>Tours</a> <time datetime="2022-05-19 09:00:01">3 hours ago</time></div><p> <a href="/bands/cluttered">Cluttered</a> have announced tour dates for this spring and summer. The band released their <i>Enemy Us</i> split with <a href="/bands/talkshowhost">Talk Show Host</a> earlier <a href="/article/77373/stream-the-new-cluttered-talk-show-host-split">this month</a> and released <i>The First Pandemic</i> in 2021. Check out the dates below.</p></section><section class="bodytext tours" data-src="#bodytext"><table class="stickem" id="datesH"></table><table id="dates"><thead><tr><th>Date</th><th>Venue</th><th>City</th></tr></thead><tbody><tr><td>May 19</td><td>The Marquee</td><td>Halifax, NS (w/Propagandhi, Worst Part, The Bloody Hell)</td></tr><tr><td>May 22</td><td>Pouzza Fest</td><td>Montreal, QC</td></tr><tr><td>Jun 17</td><td>Brightwood</td><td>Dartmouth, NS</td></tr><tr><td>Jun 18</td><td>Flourishfest</td><td>Fredericton, NB</td></tr><tr><td>Jul 31</td><td>Side By Side Weekend</td><td>Ottawa, ON</td></tr><tr><td>Aug 19</td><td>Radstorm</td><td>Halifax, NS</td></tr><tr><td>Aug 20</td><td>Xeroz Bar</td><td>Moncton, NB</td></tr></tbody></table></section></div><div id="stickframe" class="grid-35 mobile-grid-100 mobile-pull-100"><div class="stickem"></div></div>
</div>
</article><a rel="prev" href="/article/77423"><div class="nocontent grid-50 mobile-grid-100 prev storynav"><h2>Previous Story</h2><span rel="prev"> Froggy release new single</span></div></a><a rel="next" href="/article/77425"><div class="grid-50 mobile-grid-100 next storynav"><h2>Next Story</h2> Camp Trash: "Pursuit"</div></a><div class="relates"><ul><li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/cluttered-1649867356.jpg);background-size: cover"><a href="/article/77424"><h1>Cluttered announce Canadian shows</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/propagandhi-1496699512.jpg);background-size: cover"><a href="/article/77422"><h1>Propagandhi add La Armada to Western US tour</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/cluttered-1649867356.jpg);background-size: cover"><a href="/article/77408"><h1>Cluttered to release coffee</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1650657186.jpg);background-size: cover"><a href="/article/77373"><h1>Stream the new Cluttered/Talk Show Host split!</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/talkshowhost-1605877080.jpg);background-size: cover"><a href="/article/77350"><h1>Talk Show Host (ON & QC)</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/mattygrace-1651192313.jpg);background-size: cover"><a href="/article/77282"><h1>Matty Grace talks her new solo EP, Future Girls' new EP, & the new Cluttered/Talk Show Host split</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1649426827.jpg);background-size: cover"><a href="/article/77122"><h1>Talk Show Host and Cluttered announce split</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1646416856.jpg);background-size: cover"><a href="/article/76819"><h1>Modern Cynics release new EP</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1644003045.jpg);background-size: cover"><a href="/article/76584"><h1>Matty Grace releases solo EP</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1642771003.jpg);background-size: cover"><a href="/article/76455"><h1>Wiretap Records announce charity compilation</h1></a></li>
</ul></div><div id="disqus_thread"></div>
</div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
<br/>&copy; Copyright 1999-2022 Punknews.org<br/>
</div>
</div>
</footer>
</div>
</div>
<script src="//code.jquery.com/jquery-3.6.0.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script>var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

