


<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>War on Women - Wonderful Hell | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/review/17355/war-on-women-wonderful-hell"/>
  <meta name="description" content="In case you thought War on Women were going to mellow out for their third album, the opening track, &ldquo;Aqua Tofana,&rdquo; is about women murdering their husbands.  The title references the 17th century &ldquo;husband killer&rdquo; poison and, while the band&rsquo;s press says that the song is meant to &ldquo;[poke] fu..."/>
  <link rel="amphtml" href="https://www.punknews.org/amp/review/17355/war-on-women-wonderful-hell"/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="War on Women - Wonderful Hell"/>
  <meta property="twitter:title" content="War on Women - Wonderful Hell"/>
  <meta property="og:url" content="https://www.punknews.org/review/17355/war-on-women-wonderful-hell"/>
  <meta property="twitter:url" content="https://www.punknews.org/review/17355/war-on-women-wonderful-hell"/>
<meta property="og:type" content="album"/>
<meta property="og:description" content="In case you thought War on Women were going to mellow out for their third album, the opening track, &ldquo;Aqua Tofana,&rdquo; is about women murdering their husbands.  The title references the 17th century &ldquo;husband killer&rdquo; poison and, while the band&rsquo;s press says that the song is meant to &ldquo;[poke] fu..."/>
<meta property="twitter:description" content="In case you thought War on Women were going to mellow out for their third album, the opening track, &ldquo;Aqua Tofana,&rdquo; is about women murdering their husbands.  The title references the 17th century &ldquo;husband killer&rdquo; poison and, while the band&rsquo;s press says that the song is meant to &ldquo;[poke] fu..."/>
  <meta property="og:image" content="https://static.punknews.org/images/covers/war-on-women-wonderful-hell.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/covers/war-on-women-wonderful-hell.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Review",
        "itemReviewed": {
          "@type": "MusicAlbum",
          "byArtist": {
             "@type": "MusicGroup",
            "name": "War on Women"
          },
          "name": "Wonderful Hell"
        },
        "reviewRating": {
          "@type": "Rating",
          "ratingValue": "8",
          "bestRating": "10",
          "worstRating": "1"

        },
         "author": {
          "@type": "Person",
          "name": "Julie River"
        },
        "headline": "War on Women - Wonderful Hell",
        "datePublished": "2020-10-28T00:00:00-04:00",
        "copyrightHolder": {
            "@type": "Organization",
            "name": "Punknews.org"
        },
        "copyrightYear": "1999-2020",
        "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.punknews.org/images/covers/large/war-on-women-wonderful-hell.jpg",
          "height": 600,
          "width": 600
        }
      }
    </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/review/17355/war-on-women-wonderful-hell",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 acb703d94c8b4bae413c62ac2bf2c14c446e5458 1604036126',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class="albumreview"><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<li><a href="/?my=stories">My News</a></li>
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li>
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article data-atype="1" data-sid="17355"><div  id="c"><div class="grid-100"><div class="grid-30 review-meta mobile-grid-100"><div><img alt="War on Women - Wonderful Hell (Cover Artwork)" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="200" height="200" viewBox="0 0 200 200"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/covers/war-on-women-wonderful-hell.jpg" data-srcset="https://static.punknews.org/images/covers/war-on-women-wonderful-hell.jpg 1x, https://static.punknews.org/images/covers/large/war-on-women-wonderful-hell.jpg 2x" data-aspectratio="200/200" width="200" height="200"  class="albcover lazyload blur-up" data-sizes="auto"/><div class="editor-label"><i class="fa fa-fw fa-thumbs-o-up"></i> Staff Pick</div></div><h1><a href="/bands/waronwomen">War on Women</a> </h1><h2>Wonderful Hell (2020)</h2><h3><a title="See More About Bridge Nine Records" href="/labels/BridgeNine">Bridge Nine</a></h3><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=War+on+Women%3A+Wonderful+Hell+%28Review%29&amp;url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17355%2Fwar-on-women-wonderful-hell&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Freview%2F17355%2Fwar-on-women-wonderful-hell" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17355%2Fwar-on-women-wonderful-hell&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Fcovers%2Fwar-on-women-wonderful-hell.jpg&amp;description=War+on+Women%3A+Wonderful+Hell+%28Review%29" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17355%2Fwar-on-women-wonderful-hell&amp;name=War+on+Women%3A+Wonderful+Hell+%28Review%29&amp;description=In+case+you+thought+War+on+Women+were+going+to+mellow+out+for+their+third+album%2C+the+opening+track%2C+%26ldquo%3BAqua+Tofana%2C%26rdquo%3B+is+about+women+murdering+their+husbands.++The+title+references+the+17th+century+%26ldquo%3Bhusband+killer%26rdquo%3B+poison+and%2C+while+the+band%26rsquo%3Bs+press+says+that+the+song+is+meant+to+%26ldquo%3B%5Bpoke%5D+fu..." class="tbr"><b></b></a></div><label>Reviewer</label> <span itemprop="reviewer"><a rel="author" href="/users/truthbealiar#myreviews">Julie River</a></span>  <br/><time datetime="2020-10-28">October 28th 2020</time><div><label>Reviewer Rating</label> <span><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-o"></i></span></div><label><a href="/login">Login to Rate</a></label></div><div class="grid-70 reviewtext"><p>In case you thought War on Women were going to mellow out for their third album, the opening track, “Aqua Tofana,” is about women murdering their husbands.  The title references the 17th century “husband killer” poison and, while the band’s press says that the song is meant to “[poke] fun at misogynists who’d imagine feminist musicians as jonesing to destroy all men, rather than convert them to the cause,” it’s hard to miss the joyful glee Shawna Potter takes in shouting out “kill him, kill him, just kill him!”  I scoured the lyrics for any sign that the men in this story had done anything to be murdered, and there’s no sign of anything in here.  It’s literally about killing men just because they’re men.  And if that makes you at least a little bit uncomfortable, that’s basically the whole point of this band.<br/><br/>Everything seems to just be clicking more on this album than on the last two albums.  Not that there was anything wrong with the last two albums, but the songs on this album just feel natural and organic. They flow with a certain ease like they’re songs you’ve heard a million times before.  Despite the fact that this album no doubt took a lot of work, it feels somehow effortless.  Perhaps this is due to yet another lineup change in the band, leading to a better chemistry between band members.  You wouldn’t think that War on Women could improve on an already terrific sound, but they’ve managed to do it here.  Musically it’s some of the most dynamic, varied, and original hardcore I’ve ever heard.  It doesn’t ever fall into monotony, but continues to find new and creative ways to keep you guessing.<br/><br/>Lyrically, the album focuses primarily on feminist topics, but not exclusively by any means.  “Milk and Blood” is about rape and violence against women.  “Her?” is about the ridiculous questions and criticisms leveled at women who dare to be in the political spotlight.  Curiously it ends with a list of female politicians including Democrats, Republicans, and third-party candidates, and even includes despised right-wing figures like Sarah Palin and Michelle Bachmann.  The epic slow-burner closer, “Demon,” is cryptic but seems to be a first-person account from the point of view of someone who’s had an abortion.  But then “White Lies” is about the BLM movement and systemic racism, calling out those who profit from it the most.  This song contains my favorite line of the whole album:  “And if the bastards grind you down, become a diamond and cut them all.”  The album’s title track is about living in Trump’s America and fighting the urge to wallow in misery instead of standing up and fighting back.<br/><br/>My only minor complaint is that Shawna Potter has a tendency to use common left-wing slogans and protest chants as lyrics, even as choruses, which seems a little unoriginal to me.  She only does it three times on this album.  “This Stolen Land” has the chorus “No one’s illegal on this stolen land.”  “Seeds” revolves around the common slogan of “They tried to bury us, but they forgot that we were seeds,” marking the second time this year I’ve reviewed an album with a song revolving around that particular metaphor.  The only time I really don’t mind the use of these slogans is the use of the phrase “Time’s up” in “Aqua Tofana” which helps to link a story based in the 17th century to a modern hashtag.<br/><br/>But that one complaint aside, this is a fantastic album that outdoes the band’s self-titled album and <i>Capture the Flag</i>, which is hard to believe because both of those albums are just positively excellent.  Every single time War on Women finds a new way to surprise you and grow into something even better than what they were, all while continuing to teach you a master class in intersectional feminism.  <i>Wonderful Hell</i> is one of the most important hardcore albums of the year, and definitely the most important feminist punk album I’ve heard all year long.
<br/><br/></div></div><div class="grid-100"><a rel="prev" href="/review/17354"><div class="nocontent grid-50 prev storynav"><h2>Previous Review</h2><span>Dead End America: <i>Crush the Machine [7-inch]</i></span></div></a><a rel="next" href="/review/17356"><div class="nocontent grid-50 next storynav"><h2>Next Review</h2><span>Carcass: <i>Despicable [EP]</i></span></div></a></div></div></article><div id="disqus_thread"></div></div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2020 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

