

<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>Superchunk announce new album, release song and tour dates | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/article/76173/superchunk-announce-new-album-release-song-and-tour-dates"/>
  <link rel="amphtml" href="https://www.punknews.org/amp/76173/superchunk-announce-new-album-release-song-and-tour-dates"/>
  <meta name="description" content="Superchunk have announced that they will be releasing a new album. It's called Wild Loneliness and will be out February 25 via Merge Records. The band have also released a new song called &quot;Endless Summer&quot; and features Norman Blake and Raymond McGinley of Teenage Fanclub. They have also announced N..."/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="Superchunk announce new album, release song and tour dates"/>
  <meta property="twitter:title" content="Superchunk announce new album, release song and tour dates"/>
  <meta property="og:url" content="https://www.punknews.org/article/76173/superchunk-announce-new-album-release-song-and-tour-dates"/>
  <meta property="twitter:url" content="https://www.punknews.org/article/76173/superchunk-announce-new-album-release-song-and-tour-dates"/>
<meta property="og:description" content="Superchunk have announced that they will be releasing a new album. It's called Wild Loneliness and will be out February 25 via Merge Records. The band have also released a new song called &quot;Endless Summer&quot; and features Norman Blake and Raymond McGinley of Teenage Fanclub. They have also announced N..."/>
<meta property="twitter:description" content="Superchunk have announced that they will be releasing a new album. It's called Wild Loneliness and will be out February 25 via Merge Records. The band have also released a new song called &quot;Endless Summer&quot; and features Norman Blake and Raymond McGinley of Teenage Fanclub. They have also announced N..."/>
  <meta property="og:image" content="https://static.punknews.org/images/bands/superchunk-1638901400.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/bands/superchunk-1638901400.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Superchunk announce new album, release song and tour dates",
      "datePublished": "2021-12-07T15:00:01-05:00",
        "dateModified": "2021-12-07T21:52:19-05:00",
      "author": {
          "@type": "Person",
          "name": "Em Moore"
        },
      "copyrightHolder": {
          "@type": "Organization",
          "name": "Punknews.org"
      },
      "copyrightYear": "1999-2021",
      "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
      "image": {
        "@type": "ImageObject",
        "url": "https://static.punknews.org/images/bands/superchunk-1638901400.jpg",
        "height": 600,
          "width": 400
      }
    }
  </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/article/76173/superchunk-announce-new-album-release-song-and-tour-dates",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 f1664b11153d7c97b903e8363647b6d2dd57c745 1638932142',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class=""><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<!-- li><a href="/?my=stories">My News</a></li -->
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<!--<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li> -->
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article class="grid-100" data-atype="0" data-sid="76173"><div class="article-box grid-parent stickem-container">
<div class="apage mobile-grid-100 grid-parent grid-100"><h1><a href="/article/76173/superchunk-announce-new-album-release-song-and-tour-dates">Superchunk announce new album, release song and tour dates</a></h1></div><div class="grid-65 mobile-push-100"><section data-src="#hometext" class="apage grid-parent hometext"><a href="/article/76173/superchunk-announce-new-album-release-song-and-tour-dates"><img alt="Superchunk" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="600" height="400" viewBox="0 0 600 400"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/bands/superchunk-1638901400.jpg" data-srcset="https://static.punknews.org/images/bands/superchunk-1638901400.jpg 1x, https://static.punknews.org/images/bands/superchunk-1638901400.jpg 2x" data-aspectratio="600/400" width="600" height="400" class="articleimage lazyload blur-up" data-sizes="auto"/></a><div class="grid-100 tablet-grid-0 mobile-grid-100 ops">by <a rel="author" href="/users/emmoore"><i class="fa fa-user-plus"></i>Em Moore</a> <time datetime="2021-12-07 15:00:01">7 hours ago</time></div><p> <a href="/bands/superchunk">Superchunk</a> have announced that they will be releasing a new album. It's called <i>Wild Loneliness</i> and will be out February 25 via <a href="/labels/merge">Merge Records</a>. The band have also released a new song called "Endless Summer" and features Norman Blake and Raymond McGinley of <a href="/bands/teenagefanclub">Teenage Fanclub</a>. They have also announced North American tour dates for spring 2022. Superchunk released <a href="/review/15548/superchunk-what-a-time-to-be-alive"> <i>What A Time To Be Alive</i> </a> in 2018 and <a href="/review/16567/superchunk-acoustic-foolish"> <i>Acoustic Foolish</i> </a> in 2019. Check out the song, tracklist and dates below.</p></section><section class="bodytext " data-src="#bodytext"><iframe width="880" height="495" src="//www.youtube.com/embed/wblWtpSiy08?showinfo=0&amp;color=white&amp;feature=oembed&amp;enablejsapi=1&amp;autohide=1&amp;rel=0&amp;iv_load_policy=3&amp;autoplay=0" title="YouTube video player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p> <i>Wild Loneliness</i> Tracklist</p><p> 1. City of the Dead</p><p> 2. Endless Summer</p><p> 3. On the Floor</p><p> 4. Highly Suspect</p><p> 5. Set It Aside</p><p> 6. This Night</p><p> 7. Wild Loneliness</p><p> 8. Refracting</p><p> 9. Connection</p><p> 10. If You're Not Dark</p><table class="stickem" id="datesH"></table><table id="dates"><thead><tr><th>Date</th><th>Venue</th><th>City</th></tr></thead><tbody><tr><td>Feb 25</td><td>Ramkat</td><td>Winston-Salem, NC (w/TORRES)</td></tr><tr><td>Feb 26</td><td>Cat's Cradle</td><td>Carrboro, NC (w/TORRES)</td></tr><tr><td>Mar 01</td><td>Black Cat</td><td>Washington, DC (w/TORRES)</td></tr><tr><td>Mar 02</td><td>Union Transfer</td><td>Philadelphia, PA (w/TORRES)</td></tr><tr><td>Mar 03</td><td>Brooklyn Steel</td><td>Brooklyn, NY (w/TORRES)</td></tr><tr><td>Mar 04</td><td>Gateway City Arts</td><td>Holyoke, MA (w/TORRES)</td></tr><tr><td>Mar 05</td><td>Paradise Rock Club</td><td>Boston, MA (w/TORRES)</td></tr><tr><td>Mar 07</td><td>Axis Club</td><td>Toronto, ON (w/Wednesday)</td></tr><tr><td>Mar 08</td><td>El Club</td><td>Detroit, MI (w/Wednesday)</td></tr><tr><td>Mar 09</td><td>Metro</td><td>Chicago, IL (w/Wednesday)</td></tr><tr><td>Mar 11</td><td>Brooklyn Bowl</td><td>Nashville, TN (w/Wednesday)</td></tr><tr><td>Mar 12</td><td>Terminal West</td><td>Atlanta, GA (w/Wednesday)</td></tr><tr><td>Apr 04</td><td>Neumos</td><td>Seattle, WA (w/Quasi)</td></tr><tr><td>Apr 05</td><td>Revolution Hall</td><td>Portland, OR (w/Quasi)</td></tr><tr><td>Apr 07</td><td>Independent</td><td>San Francisco, CA (w/Mike Krol)</td></tr><tr><td>Apr 09</td><td>Pappy and Harriet's</td><td>Pioneertown, CA (w/Mike Krol)</td></tr><tr><td>Apr 10</td><td>Teragram Ballroom</td><td>Los Angeles, CA (w/Mike Krol)</td></tr></tbody></table></section></div><div id="stickframe" class="grid-35 mobile-grid-100 mobile-pull-100"><div class="stickem"><div id="div-gpt-ad-1440799965676-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440799965676-0")})</script></div><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=Superchunk+announce+new+album%2C+release+song+and+tour+dates&amp;url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F76173%2Fsuperchunk-announce-new-album-release-song-and-tour-dates&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Farticle%2F76173%2Fsuperchunk-announce-new-album-release-song-and-tour-dates" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F76173%2Fsuperchunk-announce-new-album-release-song-and-tour-dates&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Fbands%2Fsuperchunk-1638901400.jpg&amp;description=Superchunk+announce+new+album%2C+release+song+and+tour+dates" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F76173%2Fsuperchunk-announce-new-album-release-song-and-tour-dates&amp;name=Superchunk+announce+new+album%2C+release+song+and+tour+dates&amp;description=Superchunk+have+announced+that+they+will+be+releasing+a+new+album.+It%27s+called+Wild+Loneliness+and+will+be+out+February+25+via+Merge+Records.+The+band+have+also+released+a+new+song+called+%26quot%3BEndless+Summer%26quot%3B+and+features+Norman+Blake+and+Raymond+McGinley+of+Teenage+Fanclub.+They+have+also+announced+N..." class="tbr"><b></b></a></div><div id="div-gpt-ad-1442923783286-0" 120x240.html><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1442923783286-0")})</script></div></div></div>
</div>
</article><a rel="prev" href="/article/76172"><div class="nocontent grid-50 mobile-grid-100 prev storynav"><h2>Previous Story</h2><span rel="prev"><i class="fa fa-globe"></i>Tours:  Frank Turner announces European tour</span></div></a><a rel="next" href="/article/76174"><div class="grid-50 mobile-grid-100 next storynav"><h2>Next Story</h2><i class="fa fa-globe"></i>Tours:  Nothing release Integrity cover</div></a><div class="relates"><ul><li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/superchunk-1638901400.jpg);background-size: cover"><a href="/article/76173"><h1>Superchunk announce new album, release song and tour dates</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/teenagefanclub-1605132088.jpg);background-size: cover"><a href="/article/74467"><h1>Teenage Fanclub release "In Our Dreams" video</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/teenagefanclub-1605132088.jpg);background-size: cover"><a href="/article/74262"><h1>Teenage Fanclub release "The Sun Won't Shine On Me"</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/teenagefanclub-1605132088.jpg);background-size: cover"><a href="/article/73956"><h1>Teenage Fanclub release new song, delay album</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/teenagefanclub-1605132088.jpg);background-size: cover"><a href="/article/73616"><h1>Teenage Fanclub announce album, release new song</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/features/fp-1604074749.jpg);background-size: cover"><a href="/article/73561"><h1>Superchunk release digital single</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/superchunk-1377194199.jpg);background-size: cover"><a href="/article/69960"><h1>Superchunk release acoustic version of "Foolish"</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/features/fp-1550760343.jpg);background-size: cover"><a href="/article/69210"><h1>Teenage Fanclub: “Everything Is Falling Apart”</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/bobmould-1403308650.jpg);background-size: cover"><a href="/article/69074"><h1>Bob Mould : “Lost Faith”</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/features/fp-1542122332.jpg);background-size: cover"><a href="/article/68472"><h1>Superchunk release charity 7-inch with Damian Abraham, cover Klaus Nomi</h1></a></li>
</ul></div><div id="disqus_thread"></div>
</div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2021 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//code.jquery.com/jquery-3.6.0.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

