


<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>Best of 2020 - Sam Houlden’s Picks | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/review/17407/best-of-2020-sam-houldens-picks"/>
  <meta name="description" content="What a f*cking year. Even the most positive of people would struggle to characterise 2020 as anything more than a complete dumpster fire. However, contrary to my natural predisposition, allow me to try and focus on some of the few rays of light for a minute. As I write this, vaccines are being app..."/>
  <link rel="amphtml" href="https://www.punknews.org/amp/review/17407/best-of-2020-sam-houldens-picks"/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="Best of 2020 - Sam Houlden’s Picks"/>
  <meta property="twitter:title" content="Best of 2020 - Sam Houlden’s Picks"/>
  <meta property="og:url" content="https://www.punknews.org/review/17407/best-of-2020-sam-houldens-picks"/>
  <meta property="twitter:url" content="https://www.punknews.org/review/17407/best-of-2020-sam-houldens-picks"/>
<meta property="og:type" content="album"/>
<meta property="og:description" content="What a f*cking year. Even the most positive of people would struggle to characterise 2020 as anything more than a complete dumpster fire. However, contrary to my natural predisposition, allow me to try and focus on some of the few rays of light for a minute. As I write this, vaccines are being app..."/>
<meta property="twitter:description" content="What a f*cking year. Even the most positive of people would struggle to characterise 2020 as anything more than a complete dumpster fire. However, contrary to my natural predisposition, allow me to try and focus on some of the few rays of light for a minute. As I write this, vaccines are being app..."/>
  <meta property="og:image" content="https://static.punknews.org/images/covers/best-of-2020-sam-houldens-picks.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/covers/best-of-2020-sam-houldens-picks.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Review",
        "itemReviewed": {
          "@type": "MusicAlbum",
          "byArtist": {
             "@type": "MusicGroup",
            "name": "Best of 2020"
          },
          "name": "Sam Houlden’s Picks"
        },
        "reviewRating": {
          "@type": "Rating",
          "ratingValue": "10",
          "bestRating": "10",
          "worstRating": "1"

        },
         "author": {
          "@type": "Person",
          "name": "Sam Houlden "
        },
        "headline": "Best of 2020 - Sam Houlden’s Picks",
        "datePublished": "2020-12-31T00:00:00-05:00",
        "copyrightHolder": {
            "@type": "Organization",
            "name": "Punknews.org"
        },
        "copyrightYear": "1999-2020",
        "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.punknews.org/images/covers/large/best-of-2020-sam-houldens-picks.jpg",
          "height": 600,
          "width": 600
        }
      }
    </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/review/17407/best-of-2020-sam-houldens-picks",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 5b4933bedc3678c52429ed993db005abd9ec5c76 1609437036',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class="albumreview"><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<li><a href="/?my=stories">My News</a></li>
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li>
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article data-atype="1" data-sid="17407"><div  id="c"><div class="grid-100"><div class="grid-30 review-meta mobile-grid-100"><div><img alt="Best of 2020 - Sam Houlden’s Picks (Cover Artwork)" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="200" height="200" viewBox="0 0 200 200"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/covers/best-of-2020-sam-houldens-picks.jpg" data-srcset="https://static.punknews.org/images/covers/best-of-2020-sam-houldens-picks.jpg 1x, https://static.punknews.org/images/covers/large/best-of-2020-sam-houldens-picks.jpg 2x" data-aspectratio="200/200" width="200" height="200"  class="albcover lazyload blur-up" data-sizes="auto"/></div><h1><a href="/bands/bestof2020">Best of 2020</a> </h1><h2>Sam Houlden’s Picks (2020)</h2><h3>Staff Picks</h3><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=Best+of+2020%3A+Sam+Houlden%E2%80%99s+Picks+%28Review%29&amp;url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17407%2Fbest-of-2020-sam-houldens-picks&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Freview%2F17407%2Fbest-of-2020-sam-houldens-picks" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17407%2Fbest-of-2020-sam-houldens-picks&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Fcovers%2Fbest-of-2020-sam-houldens-picks.jpg&amp;description=Best+of+2020%3A+Sam+Houlden%E2%80%99s+Picks+%28Review%29" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Freview%2F17407%2Fbest-of-2020-sam-houldens-picks&amp;name=Best+of+2020%3A+Sam+Houlden%E2%80%99s+Picks+%28Review%29&amp;description=What+a+f%2Acking+year.+Even+the+most+positive+of+people+would+struggle+to+characterise+2020+as+anything+more+than+a+complete+dumpster+fire.+However%2C+contrary+to+my+natural+predisposition%2C+allow+me+to+try+and+focus+on+some+of+the+few+rays+of+light+for+a+minute.+As+I+write+this%2C+vaccines+are+being+app..." class="tbr"><b></b></a></div><label>Reviewer</label> <span itemprop="reviewer"><a rel="author" href="/users/samhoulden1#myreviews">Sam Houlden </a></span>  <br/><time datetime="2020-12-31">December 31st 2020</time><div><label>Reviewer Rating</label> <span><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i></span></div><label><a href="/login">Login to Rate</a></label></div><div class="grid-70 reviewtext"><p>What a f*cking year. Even the most positive of people would struggle to characterise 2020 as anything more than a complete dumpster fire. However, contrary to my natural predisposition, allow me to try and focus on some of the few rays of light for a minute. As I write this, vaccines are being approved left and right, the Trump administration is in its final whimpering death throes and bringing this ramble back to the topic at hand, whichever way you look at it, 2020 has been a wild year for new music. I’ll admit that my view is maybe biased to the heavier end of the spectrum, but most people who I speak to agree that they can scarcely recall a year that has seen so many records of such objectively high quality released. Just think, in 2021 we might even get to see some of these records played in real life instead of just through streams…
<br/><br/>
<h2>Top 20 of 2020</h2>
<br><br>
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=813213479/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://uada.bandcamp.com/album/djinn">Djinn by UADA</a></iframe>
<h1>20. UADA: <i>Djinn</i></h1>
     <h3>Eisenwald</h3>
     American black metal has had a lot to offer in recent years and Djinn is up there with the best, to my ears. As it starts, it's not what I'd call typical black metal and actually sounds more like an indie dance track, but as the lengthy songs develop (the shortest is around 7 minutes and there are 2 that border on the 14-minute mark), they layer hooks and atmospheric passages on top of one another to conjure a beguiling, cosmic world that is entirely in-keeping with the album's artwork. Despite being exactly an hour in length (longer than I would usually find to be ideal, to be frank), there is something welcoming and almost homely about this record that means I can often be found reaching for the play button again as soon as Djinn has run its course. Contemporary black metal that is involving, yet remarkably easy to consume vast quantities of.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2480202485/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://violetcold.bandcamp.com/album/noir-kid">Noir Kid by Violet Cold</a></iframe>
     <h1>19. Violet Cold: <i>Noir Kid</i></h1>
     <h3>Self</h3>
     It's a combination of black metal, euphoric house/trance music and modern pop. I don't know if I can make it sound any less crazy than that in summary, but you simply must listen to it to understand how well it works. Admittedly my ear is quite attuned to post-black sub-genres these days, but even I didn't know I needed this record. I heard the last record from Emin Guliyev, AKA Violet Cold (which was also excellent), but in Noir Kid he's ramped up the atmosphere and euphorics to such a degree that it becomes something entirely new. Which I would be inclined to commend him for anyway, but making it work this seamlessly is some achievement, it really is. Despair and optimism existing in unison and brought to life. 
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=532180629/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://i-voidhangerrecords.bandcamp.com/album/eternity-of-shaog">Eternity Of Shaog by ESOCTRILIHUM</a></iframe>
     <h1>18. <a href="/bands/esoctrilihum">Esoctrilihum</a>: <i><a href="/review/17260">Eternity of Shaog</a></i></h1>
     <h3>I, Voidhanger Records</h3>
     Without doubt one of the weirdest records of the year and from an artist with a pretty serious back catalogue but who was new to me. Is it black metal? Death metal? Folk metal? Who knows. What I do know is that this is constantly interesting and engaging, heavy as balls but a lot of the musicianship is remarkably delicate and subtle, but above all else it's fiercely cinematic. I can of course see how some people would perceive this soundscape as nightmarish; but that's probably why I like it so much. It doesn't really sound like anything else I've heard before, yet it feels fully-formed and fully-realised. Finding something that exists arguably in a genre of its own is rare enough at the best of times but when it's something that has been as exquisitely crafted as this, then it deserves to have people sit up and take notice. 
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
     <h1>17. <a href="/bands/deftones">Deftones</a>: <i><a href="/review/17326">Ohms</a></i></h1>
     <h3>Reprise records</h3>
     Is it a landmark album for Deftones? No, not really. But they still do this thing better than anyone else. And one thing that you can say for Ohms is that it's bizarrely, probably quite a good place for people who've not listened to Deftones before to start, because it's so incredibly evocative of what they are and what they do as a band. I'm not sure that many new fans are going to gravitate to a band who are now 25+ years into their career, but I'm also pretty sure Deftones don't care. They've made an album which sounds as much like Deftones as any they've ever made before and to those of us already on board, that really isn't a bad thing at all.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2694678409/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://aawilliams.bandcamp.com/album/forever-blue">Forever Blue by A.A. Williams</a></iframe>
     <h1>16. A.A. Williams: <i>Forever Blue</i></h1>
     <h3>Bella Union</h3>
     I'm absolutely delighted that I'm sat writing this entry. AA Williams is an artist of rare quality, incredible promise (this is her debut record) but more than that, Williams is something of an oddity. Her music is undeniably heavy, but without fulfilling many of the tropes that people immediately think of when 'heavy' is applied to music. It's atmospheric, sombre, achingly beautiful and above all else, affecting. Having artists like A.A. Williams as part of the heavy music tapestry makes the entire scene a richer place. It brings in new styles, new fans and new ways of approaching the music that I love so much. This record has blown even my most optimistic hopes out of the water.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1032594187/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://nekrovault-vanrecords.bandcamp.com/album/totenzug-festering-peregrination">Totenzug: Festering Peregrination by Nekrovault</a></iframe>
     <h1>15. <a href="/bands/nekrovault">Nekrovault</a>: <i>Totenzug: Festering Peregrination </i></h1>
     <h3>Va¡n Records</h3>
     Death metal is in a fertile place these days. Seemingly every year there are at least one or two young, new bands who arrive on the scene with their own take on the dark art. There have been some this year who have had a lot of press, but far fewer people have been talking about Nekrovault, and I'm yet to understand why. Totenzug is a grimy, horrific, doom-tinged nightmare of a death metal record. It feels like being dragged into an 80's horror film of the bleakest kind and I adore it. Even beyond how cohesive and consuming the aesthetic of the record is, it is also the home of some of the most pummelling, satisfying death metal riffs of the year. I want to be allowed out into the world again; perversely, so I can go into a dark, sweaty club and be made to feel claustrophobic and oppressed by this band.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3180908573/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://sharptoothmd.bandcamp.com/album/transitional-forms">Transitional Forms by Sharptooth</a></iframe>
     <h1>14. Sharptooth: <i>Transitional Forms</i></h1>
     <h3><a href="/labels/purenoise">Pure Noise Records</a></h3>
     Intelligent and funny are not always things associated with hardcore in the main. And with good reason most of the time. They don't make easy bedfellows very often I don't think. But when a band like Sharptooth come along with a combination of visceral hardcore anger, towering riffs, brutal breakdowns - and a frontperson like Lauren Kashan who is overflowing with character, range and lyrical ideas? The band possess anthems, variety in song styles, whip-smart lyrics and a vocalist who has not only a scream to match anyone else in the scene, but who can do more with her voice than most of her peers. I get the impression there is a lot more to come from Sharptooth as well, and that makes me a very happy man indeed.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1470257725/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://pinegrove.bandcamp.com/album/marigold">Marigold by Pinegrove</a></iframe>
     <h1>13. <a href="/bands/pinegrove">Pinegrove</a>: <i>Marigold</i></h1>
     <h3>Rough Trade</h3>
     So this might seem like a bit of an outlier on this list and that's because it is. I have a very soft spot for country-tinged emo, and I guess that's what this is. Whatever it is, it's sensationally written, unflinchingly honest and comes from a place of genuine introspection by a person who is seemingly historically a force for good, but who has had to confront some of their own unacceptable actions. It makes for a record that feels like a series of diary entries that have been developed (gloriously) into a record of extreme quality. I need stuff like this, and I've not heard it done this well since well before Ryan Adams was cancelled.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=4085759830/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://creepercultuk.bandcamp.com/album/sex-death-the-infinite-void">Sex, Death &amp; The Infinite Void by Creeper</a></iframe>
     <h1>12. <a href="/bands/creeper">Creeper</a>: <i>Sex, Death &amp; The Infinite Void</i></h1>
     <h3><a href="/labels/roadrunner">Roadrunner Records</a></h3>
     Ah, Creeper. Goth punk kids from Southampton, UK. Or at least they were, once upon a time. But now, on only their second album, Creeper have become something else. And it's worth acknowledging that some people will wish that wasn't the case. Because Creeper were great at the goth punk stuff. But they're in danger of being even better at being a mid-century, Americana, crooner, drive-thru band. There's Roy Orbison, there's Johnny Cash, there's Nick Cave, there's the Cure - it's a wild record, there's no denying that. It's also a concept album complete with spoken word interludes and accompanying narrative. But above and beyond all of that, there are some of the best, most anthemic rock songs I've heard in a very long time. If you'd offered me what I've just explained for Creeper's sophomore record, I'd have said 'No thanks'. As it is, I have a record I'm increasingly in love with that I never knew I even wanted. Also, Will Gould is a f*cking superstar. I don't make the rules.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3883210479/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://leeched.bandcamp.com/album/to-dull-the-blades-of-your-abuse">To Dull The Blades Of Your Abuse by Leeched</a></iframe>
     <h1>11. <a href="/bands/leeched">Leeched</a>: <i><a href="/review/17075">To Dull the Blades of Your Abuse</a></i></h1>
     <h3><a href="/labels/prosthetic">Prosthetic Records</a></h3>
     There is something nihilistically magnificent about this record. The industrial undertones, the electronic glitches, squalling feedback and unsettling elements everywhere...it does exactly what it sets out to do and does it with savage aplomb. I saw them on the album's day of release; one of the last shows I went to before the world got put on hold - and I don't think that's hurt my view of the record across the year, but I'd love it either way. A mad, brutal bastard of a record.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2719083289/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://listen.20buckspin.com/album/holocene-extinction">Holocene Extinction by Terminal Nation</a></iframe>
     <h1>10. Terminal Nation: <i>Holocene Extinction</i></h1>
     <h3>20 Buck Spin</h3>
     This increasingly fertile scene of death-metal influenced hardcore, or hardcore-inflected death metal bands (and no, it's not deathcore - ) has produced a lot of new music in the last few years. My taste being what it is, I do sometimes have to remind myself that not all of this stuff is superb, just because it makes me want to kick holes in my walls. But mercifully, occasionally a record in this mould comes along that has a character and a quality to it that makes it stand out from the crowd. So take a bow, Terminal Nation. Holocene Extinction is one of the angriest records you're ever likely to hear and the power that anger instils in these songs is absurdly infectious. The title track makes me want to go out and tear down the government single-handedly, the manic laughter in 'Revenge' makes me grin like a kid pulling wings off a fly every time I hear it and there are moments like that in almost every track. Holy sh*t I can't wait to see these guys live when the world gets back on track. So we can burn it all down together.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=746116209/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://theghostinside.bandcamp.com/album/the-ghost-inside">The Ghost Inside by The Ghost Inside</a></iframe>
     <h1>9. <a href="/bands/theghostinside">The Ghost Inside</a>: <i><a href="/review/17209">The Ghost Inside</a></i></h1>
     <h3><a href="/labels/epitaph">Epitaph Records</a></h3>
     Yes, there is a story surrounding this record that has rather soured its release, but focusing on the record itself for a minute, I'm not sure I've heard a metalcore record in my many years of listening to the genre that feels quite so chest-beatingly defiant. Not a trait that I would typically associate with what can admittedly be an occasionally linear genre. Musically, I can't even pretend that there is anything particularly new on display here. It's just done to an incredibly high standard, with the most positive set of mosh calls known to man and with a beating heart at the centre of it that has risen from the ashes of true tragedy. It's a pretty special album from a band who have been through a lot and sadly, are not exactly plain sailing even now.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2988047922/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://sharptonerecords.bandcamp.com/album/loathe-i-let-it-in-and-it-took-everything">Loathe - I Let It In And It Took Everything by SharpTone Records</a></iframe>
     <h1>8. <a href="/bands/loathe">Loathe</a>: <i>I Let it in and it Took Everything </i></h1>
     <h3>Sharptone Records</h3>
     Now here is one I didn't see coming. Loathe's debut album The Cold Sun was a good record but didn't even hint that they were capable of creating something as complex and beguiling as this. Yes, you can make comparisons to Deftones in the dynamic range of their sound but is that a bad thing? Also, they don't actually sound like Deftones so much as reminding you of them. But when you really dig into the record you realise, they only sound like Loathe. And that fact is almost as exciting as the record itself. Slinky and savage in equal measures.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=4019113410/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://thou.bandcamp.com/album/may-our-chambers-be-full">May Our Chambers Be Full by Emma Ruth Rundle &amp; Thou</a></iframe>
     <h1>7. Emma Ruth Rundle &amp; Thou: <i>May Our Chambers Be Full</i></h1>
     <h3>Sacred Bones Records</h3>
     ERR collaborated with stoner/sludge band Thou at Roadburn Festival in 2019 as co-artists in residence and though I wish I'd been there to see their performance, I can't say missing it haunted me. It probably would have done however, if I'd have known the extraordinary quality of what they can produce together. Thou's patient, yet doom-laden canvas makes for an unbelievably apt counterpoint for Emma's voice. Ethereal, but with a character and tone all her own. Every single one of the 7 songs on here is immaculately constructed to make the most of both artist's strengths. Also, I cannot talk about this record without mentioning final track 'The Valley'. It is without a shadow of a doubt, one of the songs of the year. Just shy of 9 immaculate minutes, it's a song that travels an incredible distance in its runtime, reaching from the delicate and, atmospheric interwoven guitar and violin parts in the early stages, to the dark, folk-infused, almost pagan ambience conjured by Emma's voice and the subtle backing vocals, but as the song reaches its apex in the final 2 minutes, I'm floored by it. Every time. I struggle to think of a better example of a collaboration record.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
     <h1>6. <a href="/bands/napalmdeath">Napalm Death</a>: <i><a href="/review/17320">Throes of Joy in the Jaws of Defeatism</a></i></h1>
     <h3><a href="/labels/centurymedia">Century Media</a></h3>
     There's isn't much I can say about Napalm Death that hasn't already been said at this point. They're now almost 40 years into their career as a band and are still creating music that is not only of an unquestionable level of quality but is also continuing to raise eyebrows. Alongside some of the biggest and nastiest riffs of the year, there's post-punk, vocals bordering on black metal and more besides. The 5-year gap between 2015's Apex Predator: Easy Meat and this record represents the longest gap between Napalm Death records and could possibly have been a sign of slowing down, but you only need listen to this record to understand that there could hardly be a more absurd suggestion than that of Napalm Death slowing down. Hungry, smart and still mad as f*ck.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2032768627/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://svalbard.bandcamp.com/album/when-i-die-will-i-get-better-2">When I Die, Will I Get Better? by Svalbard</a></iframe>
     <h1>5. <a href="/bands/svalbard">Svalbard</a>: <i>When I Die, Will I Get Better?</i></h1>
     <h3>Church Road Records</h3>
     I've been a fan of Bristolian 4-piece Svalbard for a few years now. I reviewed their last record It's Hard To Have Hope for PN back in 2018 and in short, I thought it was f*cking great. Now, imagine how much I like this next record given that Svalbard have taken their already-winning formula, but added soaring, uplifting melodies (Open Wound is one of the songs of the year), luscious production and greater depth and complexity to their sound without giving away one single, white-hot atom of the righteous fury that vocalists Serena and Liam pour into their subject matter. Delivered, as it often is, devoid of metaphor or simile, songs like 'Click Bait', 'What Was She Wearing?' and 'The Currency of Beauty' hit that much harder. Svalbard were great before. Now they're something quite special.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2923093163/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://spanishlovesongs.bandcamp.com/album/brave-faces-everyone">Brave Faces Everyone by Spanish Love Songs</a></iframe>
     <h1>4. <a href="/bands/spanishlovesongs">Spanish Love Songs</a>: <i><a href="/review/17046">Brave Faces Everyone</a></i></h1>
     <h3><a href="/labels/purenoise">Pure Noise Records</a></h3>
     You may notice that there isn't a huge amount on this list that actually comes under the heading of punk. Yeah, I know. But I still adore that feeling of being emotionally bowled over by a punk record and this year's first-round draft pick is Spanish Love Songs. The connection I feel to this record has doubtless been heightened by the events of the year and associated mental health peaks and troughs, but I can scarcely say how important this record has been for me at various points over the last 10 months or so. Dylan's ability to simultaneously entertain with pithy wit and evoke deep emotions is a gift; and one that a lot of people are rightly grateful for.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=722868762/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://toucheamore.bandcamp.com/album/lament">Lament by touche amore</a></iframe>
     <h1>3. <a href="/bands/toucheamore">Touche Amore</a>: <i><a href="/review/17334">Lament</a></i></h1>
     <h3><a href="/labels/epitaph">Epitaph Records</a></h3>
     Given that Stage Four was my album of the year in 2016 and Is Survived By was in 2013, you could say that I'm something of a fan. But even objectively speaking, Touche are a band that all but the most hardened detractors would have to concede are on a streak of immaculate form. And I include Lament in that statement. It would have been a fool's errand to consider making a record as profoundly impactful as their last outing and Touche haven't tried to. That's not to say this is a light album in any way. It still deals with loss, with grief and other themes that are similarly difficult. But it also deals with love. It has moments of true happiness, optimism and even humour. I feel quite privileged to be roughly the same age as Jeremy Bolm and to have been through some of the same experiences as him. Because although those experiences aren't ones you might choose, having an emotional connection to a band as exceptional as Bolm's and to be able to have my years punctuated by their records is something I'll be forever grateful for.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/track=311458664/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://codeorangekids.bandcamp.com/track/underneath">Underneath by Code Orange</a></iframe>
     <h1>2. <a href="/bands/codeorange">Code Orange</a>: <i><a href="/review/17095">Underneath</a></i></h1>
     <h3><a href="/labels/roadrunner">Roadrunner Records</a></h3>
     This record. Phew. Modern, electronically enhanced, industrial hardcore that has huge choruses that are straight out of the 90's and 00's goth metal playbook. With all of that going on, how is it even vaguely possible for the record to have its own completely distinct identity, for it to feel cohesive and at the same time to still sound like Code Orange? I don't know. Not great journalism, but there we have it. Alongside the visuals, the aesthetic, the livestream events (including the 'Unplugged' style Under The Skin), considering this record came out on March 13th, how Code Orange have ensured and in fact emphasised its impact under the circumstances is extraordinary. When you think of the influence Forever had, I sincerely expect the ripples from this release to work their way through the various heavy music scenes for years to come. It is a seismic release, there's no other way of putting it. All hail.
</div>
<br /><br />
<div style="display:inline-block; width: 100%;">
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=796901170/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://gulch.bandcamp.com/album/impenetrable-cerebral-fortress">Impenetrable Cerebral Fortress by Gulch</a></iframe>
     <h1>1. <a href="/bands/gulch">Gulch</a>: <i><a href="/review/17284">Impenetrable Cerebral Fortress</a></i></h1>
     <h3>Closed Casket Activities</h3>
     If you think that Gulch are just a hype band, or if you're pissed that their merch sells for too much money, then you're missing the point. I'd heard those stories too. Everyone did. But when this record (all 15 mins 52 secs of it) dropped, after a series of acclaimed EP's and some live shows that gained almost legendary status before the band had even released their debut album - it all made sense. It feels savage yet tight as hell. Unhinged but pulls from so many disparate musical places. It's a distillation of a musical approach that you simply don't find very often these days. It's absolute lightning-in-a-bottle stuff and I think this record will be talked about and held up as a yardstick for years to come. It's modern yet harks very firmly back to the hardcore of old. It's the aural equivalent of the Pulp Fiction adrenaline shot to the heart and it's damn near perfect.
</div>
<br/><br/></div></div><div class="grid-100"><a rel="prev" href="/review/17406"><div class="nocontent grid-50 prev storynav"><h2>Previous Review</h2><span>Best of 2020: <i>David Wilkins' Picks</i></span></div></a><a rel="next" href="/review/17408"><div class="nocontent grid-50 next storynav"><h2>Next Review</h2><span>Best of 2020: <i>Gen Handley's Picks</i></span></div></a></div></div></article><div id="disqus_thread"></div></div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2020 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

