

<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8"/>
  <title>The Bronx release video for “Curb Feelers” | Punknews.org</title>
  <meta name="theme-color" content="#486591">
  <meta name="author" content="Punknews.org"/>
  <meta name="generator" content="Punknews.org/ForkedNuke 5.0"/>
  <meta name="mobile-web-app-capable" content="yes"/>
  <link rel="icon" sizes="196x196" href="https://static.punknews.org/images/favicons/chrome-touch-icon.png"/>
  <meta name="apple-mobile-web-app-capable" content="yes"/>
  <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
  <meta name="apple-mobile-web-app-title" content="Punknews.org"/>
  <link rel="manifest" href="/manifest.json"/>
  <link rel="mask-icon" href="/images/icons/pnpinned.svg" color="#486591"/>
  <meta name="msapplication-TileImage" content="/images/touch/ms-touch-icon.png"/>
  <meta name="msapplication-TileColor" content="#486591"/>
  <link rel="canonical" href="https://www.punknews.org/article/74993/the-bronx-release-video-for-curb-feelers"/>
  <link rel="amphtml" href="https://www.punknews.org/amp/74993/the-bronx-release-video-for-curb-feelers"/>
  <meta name="description" content="The Bronx have released a music video for their song &quot;Curb Feelers&quot;. The video was directed by Estevan Oriol. The song is off their upcoming album Bronx VI due out August 27 via Cooking Vinyl. The band will be touring the US with Dropkick Murphys and Rancid this summer and the UK with Every Time I..."/>
  <meta property="fb:app_id" content="48661901078" />
  <meta property="fb:pages" content="23173142808" />
  <meta name="twitter:site" content="@punknews" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1" />
  <meta property="og:title" content="The Bronx release video for “Curb Feelers”"/>
  <meta property="twitter:title" content="The Bronx release video for “Curb Feelers”"/>
  <meta property="og:url" content="https://www.punknews.org/article/74993/the-bronx-release-video-for-curb-feelers"/>
  <meta property="twitter:url" content="https://www.punknews.org/article/74993/the-bronx-release-video-for-curb-feelers"/>
<meta property="og:description" content="The Bronx have released a music video for their song &quot;Curb Feelers&quot;. The video was directed by Estevan Oriol. The song is off their upcoming album Bronx VI due out August 27 via Cooking Vinyl. The band will be touring the US with Dropkick Murphys and Rancid this summer and the UK with Every Time I..."/>
<meta property="twitter:description" content="The Bronx have released a music video for their song &quot;Curb Feelers&quot;. The video was directed by Estevan Oriol. The song is off their upcoming album Bronx VI due out August 27 via Cooking Vinyl. The band will be touring the US with Dropkick Murphys and Rancid this summer and the UK with Every Time I..."/>
  <meta property="og:image" content="https://static.punknews.org/images/bands/thebronx-1619109964.jpg" />
  <meta name="twitter:card" content="summary" />
  <meta property="twitter:image" content="https://static.punknews.org/images/bands/thebronx-1619109964.jpg" />
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org News" href="https://static.punknews.org/feeds/punknews.rdf"/>
  <link rel="alternate" type="application/rss+xml"
  title="RSS Feed: Punknews.org Reviews" href="https://static.punknews.org/feeds/punknews-reviews.rdf"/>
  <link rel="shortcut icon" href="https://static.punknews.org/images/favicons/favicon.ico"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5649346055395053",enable_page_level_ads:!0})</script>
  <link rel="dns-prefetch" href="//static.punknews.org"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//static.punknews.org" crossorigin>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "The Bronx release video for “Curb Feelers”",
      "datePublished": "2021-06-28T17:00:01-04:00",
        "dateModified": "2021-06-29T04:19:12-04:00",
      "author": {
          "@type": "Person",
          "name": "Em Moore"
        },
      "copyrightHolder": {
          "@type": "Organization",
          "name": "Punknews.org"
      },
      "copyrightYear": "1999-2021",
      "publisher": {
          "@type": "Organization",
          "name": "Punknews.org",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.punknews.org/images/logo/punknews-logo-ld.png",
            "width": 337,
            "height": 60
          }
        },
      "image": {
        "@type": "ImageObject",
        "url": "https://static.punknews.org/images/bands/thebronx-1619109964.jpg",
        "height": 600,
          "width": 400
      }
    }
  </script>
  <link href="https://static.punknews.org/styles/screen.min.css" rel="stylesheet" type="text/css" media="screen"/>
  <link href="https://static.punknews.org/styles/print.min.css" rel="stylesheet" type="text/css" media="print"/>
  <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet' type='text/css' media='screen'/><script>  var disqus_shortname="punknews",disqus_url="https://www.punknews.org/article/74993/the-bronx-release-video-for-curb-feelers",disqus_config=function(){this.page.remote_auth_s3='eyJpZCI6ZmFsc2UsInVzZXJuYW1lIjpmYWxzZSwiZW1haWwiOmZhbHNlLCJhdmF0YXIiOiJodHRwOlwvXC93d3cuZ3JhdmF0YXIuY29tXC9hdmF0YXJcL2Q0MWQ4Y2Q5OGYwMGIyMDRlOTgwMDk5OGVjZjg0MjdlP3M9MjAwJmFtcDtkPW1tJmFtcDtyPSJ9 64d48e3600a530f51f95c0812f33425da66a3f7a 1624955278',this.page.api_key="OhbdS21AtCxtmDabLXgjIlH9UvMs6WmZPK2GfdyNCvLugR55wHcdalnwWTAc9J3e",this.callbacks.onReady.push(function(){$(document.body).trigger("sticky_kit:recalc")})};this.sso={name:"Punknews.org",button:"https://static.punknews.org/images/icons/large/punknews-logo-32px.png",icon:"https://static.punknews.org/images/favicons/apple-touch-icon-114x114.png",url:"https://www.punknews.org/login",logout:"https://www.punknews.org/logout",width:"800",height:"400"};</script>
</head>
<body class=""><div id="site-wrapper"><div id="site-canvas">
<script>!function(e,a,t,n,g,c,o){e.GoogleAnalyticsObject=g,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=a.createElement(t),o=a.getElementsByTagName(t)[0],c.async=1,c.src="//www.google-analytics.com/analytics.js",o.parentNode.insertBefore(c,o)}(window,document,"script",0,"ga"),ga("create","UA-48439990-1","auto"),ga("send","pageview")</script><div class="blue"><div id="div-gpt-ad-1440508639051-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-0")})</script></div></div><div id="sticky">
<header class="grid-parent">
<div class="mobile-grid-10 hide-on-desktop hide-on-tablet">
<a class="toggle-nav" href="#nav">
<i class="fa fa-bars"></i></a></div>
<div class="grid-50 mobile-grid-80 tablet-grid-80 logo">
<h1>
<a href="/"><img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="190" height="34"/></a></h1>
</div>
<div class="grid-50 mobile-grid-10 tablet-grid-20" >
<form id="search" action="/search">
    <input type="search" name="q"/>
</form>
</div>
</header>
<div class="clearfix"></div>
 <nav class="clearfix" id="subtitle">
   <ul id="menu" class="clearfix">
<li class="hide-on-desktop hide-on-tablet"><a class="toggle-nav" href="#nav"><i class="fa fa-times"></i></a></li>
<li><a title="Return to Home Page" id="phomenav" href="/">Home</a></li>
<!-- li><a href="/?my=stories">My News</a></li -->
<li><a title="Check out some new music reviews" id="previewsnav" href="/reviews">Reviews</a></li>
<li><a title="Submit a story or tip" id="psubmitnav" href="/submit">Tips?</a></li>
<li class="hide-on-tablet"><a title="Browse through thousands of band profiles"  id="pbandsnav"  href="/bands">Bands</a></li>
<!-- <li><a href="#">Sections <i class="fa fa-caret-down"></i> </a> -->
<li class="hide-on-tablet"><a title="New Interviews" id="pinterviewsnav" href="/interviews">Interviews</a></li>
<li class="hide-on-tablet"><a title="Best New Music" id="bnewmusic" href="/recommendations">Best New Music</a></li>
<li class="hide-on-tablet"><a title="Podcasts" id="podcast" href="/podcast">Podcasts</a></li>
<li class="hide-on-tablet"><a title="Tours" id="ptoursnav" href="/tours">Tours</a></li>
<!--<li><a title="Browse upcoming releases and add reminders." id="preleasesnav"  href="/releases">New Releases</a></li> -->
<li><a title="Your Account" id="user" href="/login"><i class="fa fa-user"></i> Login</a></li></ul>
</nav>
</div>
<div id="mainframe" class="grid-container grid-parent"><article class="grid-100" data-atype="0" data-sid="74993"><div class="article-box grid-parent stickem-container">
<div class="apage mobile-grid-100 grid-parent grid-100"><h1><a href="/article/74993/the-bronx-release-video-for-curb-feelers">The Bronx release video for “Curb Feelers”</a></h1></div><div class="grid-65 mobile-push-100"><section data-src="#hometext" class="apage grid-parent hometext"><a href="/article/74993/the-bronx-release-video-for-curb-feelers"><img alt="The Bronx" src='data:image/svg+xml;charset=utf-8,<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="600" height="400" viewBox="0 0 600 400"><filter id="blur" filterUnits="userSpace OnUse" color-interpolation-filters="sRGB"><feGaussianBlur stdDeviation="10 10" edgeMode="duplicate" /><feComponentTransfer><feFuncA type="discrete" tableValues="1 1" /></feComponentTransfer></filter><image filter="url(%23blur)" xlink:href="data:image/jpeg;base64,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" x="0" y="0" height="100%" width="100%"/></svg>' data-src="https://static.punknews.org/images/bands/thebronx-1619109964.jpg" data-srcset="https://static.punknews.org/images/bands/thebronx-1619109964.jpg 1x, https://static.punknews.org/images/bands/thebronx-1619109964.jpg 2x" data-aspectratio="600/400" width="600" height="400" class="articleimage lazyload blur-up" data-sizes="auto"/></a><div class="grid-100 tablet-grid-0 mobile-grid-100 ops">Contributed by <i class="fa fa-user"></i><a href="/users/desertburst92">desertburst92</a>, Posted by <a rel="author" href="/users/emmoore"><i class="fa fa-user-plus"></i>Em Moore</a> <time datetime="2021-06-28 17:00:01">11 hours ago</time></div><p> <a href="/bands/thebronx">The Bronx</a> have released a music video for their song "Curb Feelers". The video was directed by Estevan Oriol. The song is off their upcoming album <i>Bronx VI</i> due out August 27 via <a href="/labels/cookingvinyl">Cooking Vinyl</a>. The band will be touring the US with Dropkick Murphys and Rancid <a href="/article/74896/dropkick-murphys-and-rancid-announce-2021-tour-dates">this summer</a> and the UK with Every Time I Die, Jesus Piece, and Sanction <a href="/article/74448/tours-every-time-i-die-the-bronx-jesus-piece-sanction-uk">in 2022</a>. The Bronx released <a href="/review/15320/the-bronx-v"> <i>V</i> </a> in 2017. Check out the video below.</p></section><section class="bodytext " data-src="#bodytext"><iframe width="930" height="523" src="//www.youtube.com/embed/lNJtdgtPggU?showinfo=0&amp;color=white&amp;feature=oembed&amp;enablejsapi=1&amp;autohide=1&amp;rel=0&amp;iv_load_policy=3&amp;autoplay=0" title="YouTube video player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></section></div><div id="stickframe" class="grid-35 mobile-grid-100 mobile-pull-100"><div class="stickem"><div id="div-gpt-ad-1440799965676-0"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440799965676-0")})</script></div><div class="social-share"><a href="#disqus_thread" class="com"><b></b></a><a href="https://twitter.com/intent/tweet/?text=The+Bronx+release+video+for+%E2%80%9CCurb+Feelers%E2%80%9D&amp;url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F74993%2Fthe-bronx-release-video-for-curb-feelers&amp;via=punknews" class="twt"><b></b></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punknews.org%2Farticle%2F74993%2Fthe-bronx-release-video-for-curb-feelers" class="fbk"><b></b></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F74993%2Fthe-bronx-release-video-for-curb-feelers&amp;media=https%3A%2F%2Fstatic.punknews.org%2Fimages%2Fbands%2Fthebronx-1619109964.jpg&amp;description=The+Bronx+release+video+for+%E2%80%9CCurb+Feelers%E2%80%9D" class="pin"><b></b></a><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.punknews.org%2Farticle%2F74993%2Fthe-bronx-release-video-for-curb-feelers&amp;name=The+Bronx+release+video+for+%E2%80%9CCurb+Feelers%E2%80%9D&amp;description=The+Bronx+have+released+a+music+video+for+their+song+%26quot%3BCurb+Feelers%26quot%3B.+The+video+was+directed+by+Estevan+Oriol.+The+song+is+off+their+upcoming+album+Bronx+VI+due+out+August+27+via+Cooking+Vinyl.+The+band+will+be+touring+the+US+with+Dropkick+Murphys+and+Rancid+this+summer+and+the+UK+with+Every+Time+I..." class="tbr"><b></b></a></div><div id="div-gpt-ad-1442923783286-0" 120x240.html><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1442923783286-0")})</script></div></div></div>
</div>
</article><a rel="prev" href="/article/74992"><div class="nocontent grid-50 mobile-grid-100 prev storynav"><h2>Previous Story</h2><span rel="prev">In Memoriam:  Brendan "Stu" Maguire of Reach The Sky and Bane has passed away</span></div></a><a rel="next" href="/article/74994"><div class="grid-50 mobile-grid-100 next storynav"><h2>Next Story</h2><i class="fa fa-microphone"></i>Interviews:  The Wonderful World of SBAM</div></a><div class="relates"><ul><li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/thebronx-1619109964.jpg);background-size: cover"><a href="/article/74993"><h1>The Bronx release video for “Curb Feelers”</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/thebronx-1619109964.jpg);background-size: cover"><a href="/article/74975"><h1>The Bronx release “Curb Feelers”</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1623685506.jpg);background-size: cover"><a href="/article/74896"><h1>Dropkick Murphys and Rancid announce 2021 tour dates</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/bands/thebronx-1619109964.jpg);background-size: cover"><a href="/article/74772"><h1>The Bronx release "Watering the Well"</h1></a></li>
<li class="grid-20 tablet-grid-20 mobile-grid-50" style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.0)),url(https://static.punknews.org/images/frontpage/fp-1621619729.jpg);background-size: cover"><a href="/article/74730"><h1>Dropkick Murphys, Rancid, The Bronx, more added to Riot Fest</h1></a></li>
</ul></div><div id="disqus_thread"></div>
</div><div id="div-gpt-ad-1440508639051-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1440508639051-1")})</script></div><footer class="grid-100"><div>
<div class="grid-33">
<div class="logo">
<img alt="Punknews.org" src="https://static.punknews.org/images/icons/blank.gif" width="254" height="48"/></div>
ISSN 1710-5366
</div>
<div class="grid-33">
<a href="/legal">Terms of Use</a>
<a href="/privacy">Privacy Policy</a>
<!-- a rel="external" href="http://www.formspring.me/punknews">Frequently Asked Questions</a -->
<a href="/contact">Contact Us</a>
<a href="/about">About Punknews.org</a>
</div>
<div class="grid-33 social-share">
<a class="igm" title="Punknews.org on Instagram" href="https://instagram.com/punknews"><b></b></a>
<a class="twt" title="Punknews.org on Twitter" href="https://twitter.com/punknews"><b></b></a>
<a class="fbk" title="Punknews.org on Facebook" href="https://www.facebook.com/pages/Punknewsorg/23173142808"><b></b></a>
<a class="tbr" title="Punknews.org on Tumblr" href="https://punknews.tumblr.com/"><b></b></a>
<a class="rss" title="Punknews.org main RSS feed" href="https://static.punknews.org/feeds/punknews.rdf"><b></b></a>
<a class="vim" title="Punknews.org on Vimeo" href="https://vimeo.com/user201096"><b></b></a>
<a class="ytb" title="Punknews.org on YouTube" href="https://www.youtube.com/user/Punknews"><b></b></a>
<a class="pin" title="Punknews.org on Pinterest" href="https://www.pinterest.com/punknews/"><b></b></a>
</div>
<div class="grid-100">
&copy; Copyright 1999-2021 Punknews.org
</div>
</div>
</footer>
</div>
</div>
<script src="//code.jquery.com/jquery-3.6.0.min.js"></script>
<script defer src="https://static.punknews.org/scripts/core.min.js"></script>
<script type="text/javascript">var disqus_shortname="punknews";!function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript",e.src="//"+disqus_shortname+".disqus.com/count.js",(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(e)}()</script><a href="#" class="go-top"><i class="fa fa-chevron-circle-up"></i></a>
</body>
</html>

